Can't load Windows 10 from Crucial MX300 M.2 in laptop Asus GL552JX

Bit Baby

Can't load Windows 10 from Crucial MX300 M.2 in laptop Asus GL552JX

Hi, I have installed Windows 10 in my new Crucial MX300 SSD M.2. My laptop is an Asus GL552JX and I have a HDD of 1TB as well. Previously to install Windows 10 in the new SSD, I formatted the HDD.

The problem is that my bios doesn't give me the option to boot an OS from the new SSD M.2. I just can choose the HDD, the DVD optical drive or USB drive when I connect one.

It is so strange, because when I check SATA configuration in the BIOS, I can see that the SSD is connected. But, when I check the booting options doesn't appear. I have updated my BIOS and I have changed many seting, but there is no way to select the SSD in the BIOS.

I think that the SSD is in good condition because if I install Windows 10 in the HDD, I can see and use the SSD with Windows interface.

So I don't what can I do to boot Windows 10 from the SSD M.2. 

Could be that this kind of SSD M.2 doesn't allow to boot OS? Or maybe I should intaller some controller in the BIOS?

Many thanks.

1 Reply
Highlighted
Community Manager

Re: Can't load Windows 10 from Crucial MX300 M.2 in laptop Asus GL552JX

@JaviGarcia I am sorry for the issues you've experienced with your drive. Please contact us directly using the information in my signature and we would be happy to check into this issue for you further. 

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?