Showing results for 
Search instead for 
Do you mean 
Kilobyte Kid
Posts: 2
Registered: ‎12-26-2013

Clone Disk Operation Failed - Lenovo Z580 laptop

I have a Lenovo Ideapad Z580 laptop and I'm trying to install a Crucial M500 solid state drive in it. This requires cloning the existing hard disk to the SS drive. I have used Windows 7 (Home Premium) to create a system backup of the original hard drive.

The version of Acronis provided with the "cloning kit" shows "Revision 5294" on the disk, but there is no other information about the version of Acronis. Since it was shipped in December 2013 I make the possibly mistaken assumption that it is version 2014.


The problem is that I've run the software multiple times, both with the original hard drive installed in the laptop and the Crucial drive attached via USB, and with the new Crucial hard drive in the machine and the original hard drive attached via USB adapter. In every case I have inserted the Acronis disk in the disk drive and booted the computer so that it is reading from the CD during boot.


Regardless of the configuration, every time I hit the step where cloning is to begin (and click the box to shut down after the cloning operation is completed), the software pauses a few seconds, then a pop-yup box announces "Clone Disk Operation Failed."


I've been playing with this for about 8 hours now and I've run out of things to try. The most promising suggestion I found on this forum was to swap the internal and USB-connected drives, but that hasn't been productive. I registered for an account at the Acronis website, but there is no way to read a serial or license number from the Acronis disk, so I can't register the software.


Help would be appreciated!

Kilobyte Kid
Posts: 2
Registered: ‎12-26-2013

Re: Clone Disk Operation Failed - Lenovo Z580 laptop

[ Edited ]
in reply to Pilgrim

It took a Chat with Crucial support which upgraded me via phone to Tech 2 support from Crucial, but here's now I got it working:


- Connected new drive and there were two partitions, one unallocated and one with data. At the direction of the tech, I deleted the partition with data, then formatted the drive as one unit.


- Tried the new disk clone operation, but got another failure to clone notice. 


- At the tech's direction, opened a CMD prompt and ran chkdsk/r as administrator. This took a little more than an hour.


- Then re-connected the new drive via the USB adapter and ran the Acronis software again. THIS TIME it worked! Must have been something in the disk that the checkdisk program fixed.


Boot now is less than 30 seconds to full function!

Community Manager
Posts: 2,319
Registered: ‎06-21-2011

Re: Clone Disk Operation Failed - Lenovo Z580 laptop

in reply to Pilgrim

Hi Pilgrim,


I am so glad that you were able to get the drive working. Thanks for the update.

YogiH, Crucial Moderator, US

How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Our Latest Posts