Showing results for 
Search instead for 
Do you mean 
Reply
SODIMM Sherpa
Dionysos
Posts: 52
Registered: ‎02-06-2012
0

Re: low 4K-64K with AS SSD

[ Edited ]
in reply to Dionysos

Obviously the latest firmware 000F fixes the decrease of speed. Windows Update Tool didn't work (Why?), so I flashed the firmware from USB.

 

AS SSD shows a score almost as high as it was when I installed it.

Acc. time for Write increased but i doubt it has any effect on performance.

 

Screenshot:

as-ssd-bench M4-CT128M4SSD2 13.04.2012 11-21-42.png

 

I bet my replaced "faulty" SSD also works fine with that firmware... :smileymad:

DIMMented
GeneO
Posts: 106
Registered: ‎06-08-2011
0

Re: low 4K-64K with AS SSD

in reply to Dionysos

0F didn't fix mine

Binary Boss
toor
Posts: 13
Registered: ‎10-01-2010
0

Re: low 4K-64K with AS SSD

[ Edited ]
in reply to GeneO

Didnt fix mine either... have 4 of them in R0 :manfrustrated:

Kilobyte Kid
davids80
Posts: 1
Registered: ‎04-16-2012
0

Re: low 4K-64K with AS SSD

[ Edited ]

I have a Crucial M4 64GB since 07/11. It was built into a SATA III system.

My computer:
- AMD Phenom II X2 550 @ X4 B50 @ 3,5 GHz
- ASRock 870 EXTREME3
- TRANSCEND DDR3 2x2GB 1600 MHz @ CL7
- Windows 7 Home Premium (64bit)

I also have a problem with low 4k-64Thrd.

Results on the day of purchase (07/2011):

 

SSD 1 -  17.07.2011 zakup.jpg

 

 

Test (10/2011):

 

SSD 2 -  11.10.2011.jpg

 

 

Test (02/2012) low 4k-64Thrd:

 

SSD 3 - 05.02.2012 przed formatem.jpg

 

 

Test (02/2012) the disk format:

 

SSD 4 - 10.02.2012 po formacie.jpg

 

Test (04/2012) latest firmware 000F

 

SSD 5 - 15.04.2012.jpg

 
I don't understand

 

Kilobyte Kid
Marc
Posts: 8
Registered: ‎05-05-2010
0

Re: low 4K-64K with AS SSD

in reply to davids80

I don't know if it will help but with FW 000F i've got some strange thing on my Crucial M4 128 GB on P67 motherboard.

 

I'm testing it with IOMETER

 

- First, it fillfull the SSD with the iobw.tst file

- If i test random or sequential 4K read with QD32 on that file i'm limited at 35 to 36K IOPS

- If i disconnect and reconnect the M4 i'm at 75K IOPS in both case

- If i do just a 5s write test then the 4K read QD32 are limited to 35 to 36K IOPS unless i disconnect/reconnect the drive

 
Community Manager
Crucial_Junket
Posts: 2,420
Registered: ‎05-25-2011
0

Re: low 4K-64K with AS SSD

Hello everyone,

 

I have been keeping an eye on this thread and we are going to investigate these issues further.  So we can test these problems as much as problem could you please confirm as much as the following information as possible.

 

SSD Capacity (64,128,256,512):

 

How much free space do you have left on your drive:

 

Firmware revision:

 

Have you tried different SATA ports:

 

Have you tried different SATA cables:

 

SATA II or SATA III:

 

How long have you had the drive:

 

Do these drops in benchmarking reflect real world drops in performance:

 

We are going to investigate this fully so if you could confirm the details above and also any information you think would be relevant.

Junket, Crucial Moderator UK
________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
MJF
Binary Boss
MJF
Posts: 43
Registered: ‎02-26-2012
0

Re: low 4K-64K with AS SSD

[ Edited ]
in reply to Dionysos

I have the same problems reported in this thread

AS-M4-128GB-FW000F.jpg

AS-M4-128GB-FW000F-IOPS.jpg

crucial M4-CDM-FW000F.jpg

 

SSD Capacity: 127,817,216,000

Free Space: 77,422,178,304

Firmware revision: 000F

Sata Ports: First 2 physical ports are Marvel. Marvel has been disabled . Next 2 physical Ports are Sata 3 (6Gb/s). Both Sata 3 ports have been tried.

Sata cables: tried 2 ASUS Sata 3 cables (white tip)

Age: Puchased 3 months ago (19 Jan 2012)

Real World Performance effects: Difficult to tell as this is the only performance I know. But very Disappointing!

 

Motherboard: ASUS P8Z68 Deluxe. (Intel Z68 Express chipset.

 

Prior FW was 0309. Essentially same results except AS-SSD Acc time write dropped from .20ms to .37ms. This was consistent to 2 decimal places in > 10 test runs.

 

Aside: Crucial advise that SSD technical support outside of the Forums is via telephone only. Not really practical if you live outside of North America.

DIMMented
GeneO
Posts: 106
Registered: ‎06-08-2011
0

Re: low 4K-64K with AS SSD

in reply to Crucial_Junket

Crucial_Junket wrote:

Hello everyone,

 

I have been keeping an eye on this thread and we are going to investigate these issues further.  So we can test these problems as much as problem could you please confirm as much as the following information as possible.

 

SSD Capacity (64,128,256,512):

 

How much free space do you have left on your drive:

 

Firmware revision:

 

Have you tried different SATA ports:

 

Have you tried different SATA cables:

 

SATA II or SATA III:

 

How long have you had the drive:

 

Do these drops in benchmarking reflect real world drops in performance:

 

We are going to investigate this fully so if you could confirm the details above and also any information you think would be relevant.


128 GB M4

55 GB free space

This has happened in 309 and nwow 0F firmware

SATA III, but occured on SATA II as well

Yes, different ports, different Motherboard, different cables

Yes they affect boot speed

If I secure erase, the improvement in perfromance is quite impressive, but it only lasts a little while

I have had the drive over 6 months. The problem started occuring after about 3-4 months

 

Right after secure erase and reload of OS followed by current  performance:

 

After_Secure_Erase.JPGCurrent

 

 

 

 

 

MJF
Binary Boss
MJF
Posts: 43
Registered: ‎02-26-2012
0

Re: low 4K-64K with AS SSD

[ Edited ]
in reply to GeneO

In my case a secure using Parted Magic produces the same apparent poor results.

AS-SSD run in Safe Mode produces only a very marginal improvement.

Binary Boss
kevindd992002
Posts: 42
Registered: ‎12-13-2011
0

Re: low 4K-64K with AS SSD

If I understand correctly, this problem shows up after long time use of the drive?

Our Latest Posts