Reply
Binary Boss
cdrymon
Posts: 10
Registered: ‎08-30-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

I disabled LPM through the registry thing if that's what you mean.

Write caching is enabled.

Firmware is now updated. I updated the drivers earlier today.

 

Binary Boss
cdrymon
Posts: 10
Registered: ‎08-30-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

[ Edited ]

C300 + M4 Raid-0 128K Stripes, LPM Enabled, Write Cache Enabled:

C300-M4 AS-SSD-Bench.png

My scores more than doubled except for the 4K Read & Write. It dropped a few MB/s there, but I hear that's normal. The 4K-64 Thrd didn't quite double, but increased by about 75%.

JEDEC Jedi
m0fus
Posts: 1,719
Registered: ‎01-26-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

can't wait to see!

______________
clean nand and a fresh/aligned install are always best
Binary Boss
cdrymon
Posts: 10
Registered: ‎08-30-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

My 4K Read is still slower than my 4K Write. Is that normal?

JEDEC Jedi
m0fus
Posts: 1,719
Registered: ‎01-26-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

yes. have you updated the firmware on the m4 to 0009?

______________
clean nand and a fresh/aligned install are always best
Binary Boss
cdrymon
Posts: 10
Registered: ‎08-30-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

Switching to IDE mode, and then back to RAID mode in the Mobo BIOS won't cause me to lose everything will it?

JEDEC Jedi
m0fus
Posts: 1,719
Registered: ‎01-26-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

you should be able to flash under ahci. you will be fine, just 'turn off' raid, and flash under ahci, then re start raid.

______________
clean nand and a fresh/aligned install are always best
Binary Boss
cdrymon
Posts: 10
Registered: ‎08-30-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

[ Edited ]

This ASUS mobo BIOS doesn't really have a switch that turns off the RAID. You just have 3 options: IDE, AHCI, and RAID. I suppose I'll switch it over to AHCI and see what happens. If you don't hear from me for a few hours, you'll know what happened!

 

Edit: No problems. Took 5 minutes.

 

I'm gonna finish some papers, maybe go to class, and then take another benchmark.

Binary Boss
cdrymon
Posts: 10
Registered: ‎08-30-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

C300-M4 AS-SSD-BenchNewFirmware.png

 

It's definitely much better than it was! Is this about what you would expect from averaging out the two drives?

Binary Boss
pkincy
Posts: 43
Registered: ‎04-11-2011
0

Re: C300 + M4 Raid 0 Bad Idea?

thank you for your experiment.

 

I currently have a 256 GB C300 as well as a 128 GB C300 (with nothing on it) in my new build (I7-2600K; Asus P8Z68-V) and an M4 128 GB inbound from the Newegg 32% off sale a couple of days ago.

 

It looks like I will run the 2 128 GB in Raid 0 and use the 256 GB as a data drive.

 

 

Perry

Lenovo W520, I7 2720QM, Crucial M4 512 GB OS/boot, Crucial M4 256 GB Optibay, Intel 80 GB mSata, Q1000M Graphics

Lenovo X220, I7 2620, Samsung 830 Pro SSD,
Intel 80 GB 310 mSata, Intel HD 3000 Graphics

Asus P8Z68-V Mobo, I7-2600K, Radeon HD 6870, 1TB WD Sata 3, C300 256 GB OS Drive; C300 128 GB Data Drive